Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnomesu-devel-1.0.0-6.mga1 RPM for i586

From Mageia 1 for i586 / media / core / release

Name: libgnomesu-devel Distribution: Mageia
Version: 1.0.0 Vendor: Mageia.Org
Release: 6.mga1 Build date: Tue Apr 12 14:31:34 2011
Group: Development/C Build host: jonund
Size: 6907 Source RPM: libgnomesu-1.0.0-6.mga1.src.rpm
Packager: Mageia Team <http://www.mageia.org>
Url: http://members.chello.nl/~h.lai/libgnomesu/
Summary: Library for accessing superuser privileges from GNOME
libgnomesu is a library for providing superuser privileges to GNOME
applications. It supports sudo, consolehelper, PAM and su.

Provides

Requires

License

LGPLv2+

Changelog

* Tue Apr 12 2011 ennael <ennael> 1.0.0-6.mga1
  + Revision: 83725
  - clean spec file
  - imported package libgnomesu
* Fri Nov 12 2010 Götz Waschk <waschk@mandriva.org> 1.0.0-6mdv2011.0
  + Revision: 596514
  - fix build
* Wed Nov 11 2009 Götz Waschk <waschk@mandriva.org> 1.0.0-5mdv2010.1
  + Revision: 464603
  - fix format strings
  - update license
  
    + Thierry Vignaud <tv@mandriva.org>
      - rebuild
* Fri Jul 25 2008 Thierry Vignaud <tv@mandriva.org> 1.0.0-3mdv2009.0
  + Revision: 248721
  - rebuild
  - kill re-definition of %buildroot on Pixel's request
  
    + Pixel <pixel@mandriva.com>
      - do not call ldconfig in %post/%postun, it is now handled by filetriggers
  
    + Olivier Blin <oblin@mandriva.com>
      - restore BuildRoot
* Mon Oct 08 2007 Götz Waschk <waschk@mandriva.org> 1.0.0-1mdv2008.1
  + Revision: 95685
  - new version
  - fix URL
* Thu Aug 02 2007 Götz Waschk <waschk@mandriva.org> 0.9.5-5mdv2008.0
  + Revision: 57988
  - unpack patch
  - new devel name
  - Import libgnomesu
* Tue Aug 01 2006 Frederic Crozat <fcrozat@mandriva.com> 0.9.5-5mdv2007.0
  - Rebuild with latest dbus
* Thu Jul 20 2006 Götz Waschk <waschk@mandriva.org> 0.9.5-1mdv2007.0
  - Rebuild
* Mon Jan 30 2006 Olivier Blin <oblin@mandriva.com> 0.9.5-3mdk
  - use "include" directive instead of deprecated pam_stack (Patch0)
* Mon Mar 14 2005 Götz Waschk <waschk@linux-mandrake.com> 0.9.5-2mdk
  - provide and obsolete gnomesu
* Wed Jan 12 2005 Götz Waschk <waschk@linux-mandrake.com> 0.9.5-1mdk
  - initial package

Files

/usr/include/libgnomesu-1.0
/usr/include/libgnomesu-1.0/libgnomesu
/usr/include/libgnomesu-1.0/libgnomesu/gnomesu-auth-dialog.h
/usr/include/libgnomesu-1.0/libgnomesu/libgnomesu.h
/usr/lib/libgnomesu.la
/usr/lib/libgnomesu.so
/usr/lib/pkgconfig/libgnomesu-1.0.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 11 19:08:00 2014