Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

compat-poppler022-qt-0.22.5-4.el7 RPM for i686

From CentOS 7.4.1708 for x86_64 / Packages

Name: compat-poppler022-qt Distribution: Unknown
Version: 0.22.5 Vendor: CentOS
Release: 4.el7 Build date: Fri Nov 20 12:00:42 2015
Group: System Environment/Libraries Build host: worker1.bsys.centos.org
Size: 469504 Source RPM: compat-poppler022-0.22.5-4.el7.src.rpm
Packager: CentOS BuildSystem <http://bugs.centos.org>
Url: http://poppler.freedesktop.org/
Summary: Qt4 wrapper for poppler
Qt4 wrapper for poppler.

Provides

Requires

License

(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT

Changelog

* Fri Apr 24 2015 Marek Kasik <mkasik@redhat.com> - 0.22.5-4
  - Add back glib, cpp and qt frontends so that existing applications
  - loads correct libpoppler.so.*.
  - Resolves: #1184215
* Tue Apr 21 2015 Marek Kasik <mkasik@redhat.com> - 0.22.5-3
  - Don't convert utils/pdftohtml.1 to UTF-8, it is already UTF-8
  - Resolves: #1184215
* Mon Apr 20 2015 Marek Kasik <mkasik@redhat.com> - 0.22.5-2
  - Initial import of compat-poppler022 package
  - Resolves: #1184215
* Wed Nov 12 2014 Kalev Lember <kalevlember@gmail.com> - 0.22.5-1
  - Poppler 0.22 compat package for el7-gnome-3-14 copr

Files

/usr/lib/libpoppler-qt4.so.4
/usr/lib/libpoppler-qt4.so.4.2.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Nov 11 05:30:17 2017